Update to VoiceSupport 2 now!

Windows requirements:

  • XP SP2, SP3; Vista (32 or 64 bit); Windows 7 (32 or 64 bit)
  • Windows 8 (32 or 64 bit) is not officially supported but should work fine
  • Please run with latest updates

Mac Requirements:

  • Mac OS 10.6 or higher is recommended
  • Mac OS 10.5 and 10.4 will work for firmware updates and preset management, but functionality of online content will be limited